V-Strom specific discussion > V-Strom specific discussion

Web Bike World blog including links to wiring diagrams

<< < (3/5) > >>

AlanT:
How very odd, I found the page here:

http://www.webbikeworld.com/motorcycles/Suzuki-v-strom-1000-abs/blog.htm

That is the same link previously posted! Let's see if it works when I post it.......

Update...no it doesn't but the web link I copied to paste here, actually works when pasted into a browser!

Further update... copying the link from here and pasting to a browser also doesn't work. Something is screwing with the link!!!

This is the menu page:  http://www.webbikeworld.com/menu/

Scroll down from here to 'Blogs'

AlanT:
I think I've sussed it......

The forum is changing the link. It's changing the 's' in Suzuki to a capital, for the link to work it must be lower case. If you click the links posted previously, just change the 'S' to 's' and it'll work.

Freddyfruitbat:
God almighty - that really is ridiculous!  It's more of this 'Bloke Martin' rubbish, innit.  Yes, in my post above I realised the need for a lower-case 'S', which is what I posted - I just hadn't spotted the 'helpful' change made after I'd done so.  :angry-banghead:

Fat Rat:
It is no more ridiculous than your reference to a fictional character (and I don't mean Bloke Martin).

If people weren't generally illiterate then there would be no need for the sites many autocorrect interventions.

AlanT:
I guess it's because 'Suzuki' is a proper noun and must start with a capital S. The site auto corrects to ensure this happens.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version